プランがフリーのまま開発者ポータルが表示されない

トラブル プラン 開発者ポータル
事象
管理画面のメニューに「開発者ポータル」が表示されない。または開いてもアプリ登録ボタンが出ない。

原因

レシートローラーの開発者ポータルはスタータープラン以上で利用できます。フリープランのままでは表示されません。

確認手順

1. 現在のプランを確認

  1. レシートローラー管理画面 → 左メニュー「組織」→「プラン」
  2. 現在のプランが表示される
  3. 「フリー」になっていないか確認

2. 組織を切り替えていないか確認

複数の組織に所属している場合、プランは組織ごとです。画面右上の組織名が、開発者ポータルを使いたい組織になっているか確認してください。

3. ロールを確認

プランがスタータープラン以上でも、自分のロールが「StoreStaff」だけの場合、開発者ポータルへのアクセス権限がありません。「SuperUser(オーナー)」または「StoreManager」のロールが必要です。

対処

プランをアップグレード

  1. 「組織」→「プラン」→「プランを変更」
  2. スタータープラン以上を選択
  3. 支払い情報を入力して確定
  4. 反映まで数分かかります

反映後

  • ブラウザを更新(Ctrl/Cmd + Shift + R で強制リロード)
  • 左メニューに「開発者ポータル」が表示される
  • 表示されない場合は一度ログアウトしてログインし直し

それでも表示されない場合

  • キャッシュクリア後にも表示されない → ブラウザのCookieも削除してログインし直し
  • 別ブラウザでも試す
  • 組織切り替えの反映遅延の可能性 → 5分待って再ログイン
  • 解消しない → サポートへ問い合わせ(組織IDとアカウントメールを添えて)

関連ガイド

公開日: 2026-04-27 更新日: 2026-04-27